Orion - IMSI Source 02 Emergency Maintenance – Incident details

All systems operational

IMSI Source 02 Emergency Maintenance

Resolved
Degraded performance
Started 10 months agoLasted 12 minutes

Affected

Orion

Degraded performance from 12:22 PM to 12:33 PM

API Services

Degraded performance from 12:22 PM to 12:33 PM

IMSI Source 02 API Services

Degraded performance from 12:22 PM to 12:33 PM

Updates
  • Resolved
    UTC
    Resolved

    Dear Customers, We have received confirmation from our IMSI 02 provider that SIM card management has been successfully restored. Thank you for your patience during this time. You may now continue using the platform as usual. Best regards, Moabits' Support Team

  • Investigating
    UTC
    Investigating

    Dear Customers, We would like to inform you that our IMSI 02 Provider has initiated emergency maintenance. Impact: Connectivity won't be affected. Changes to service statuses (Data and SMS) may not take effect as expected. Updates to SMS MO configuration limits for this IMSI may not be applied. Recommendation: We advise against performing any related activities until the maintenance is complete. Note: This maintenance only affects SIM cards associated with IMSI Source 02. We appreciate your understanding and will keep you informed of any updates. Best regards, Moabits' Support Team