Orion - IMSI 26-01 Service Degradation – Incident details

All systems operational

IMSI 26-01 Service Degradation

Resolved
Partial outage
Started 12 months agoLasted about 3 hours

Affected

Network

Partial outage from 3:00 PM to 6:28 PM

IMSI Source 01

Partial outage from 3:00 PM to 6:28 PM

IMSI 26-01

Partial outage from 3:00 PM to 6:28 PM

Updates
  • Resolved
    UTC
    Resolved

    Dear Customers, Our connectivity provider has confirmed that the service for IMSI 26-01 has been restored, and traffic is returning to normal levels. We have not yet received a formal update regarding the root cause of this incident, but we have requested a detailed report. We apologize for any inconvenience this may have caused.

  • Investigating
    UTC
    Investigating

    Dear Customers, We are aware of a network degradation affecting Data and SMS services for IMSI 26-01. Our team is investigating the cause and working to restore full service. We apologize for any inconvenience caused and appreciate your understanding.