Started about 1 year agoJune 09, 2025Lasted about 17 hoursJune 09, 20257:00 PMJune 10, 202512:27 PMUTC
Updates
Resolved
UTC
Resolved
UTC
Dear Customers,
This incident has been resolved, and the SMS Service is working as usual.
Thank you for your patience.
Moabits
Investigating
UTC
Investigating
UTC
Dear Customers,
We are aware of a network degradation affecting SMS service for IMSI Source 01. Our team is investigating the cause and working to restore full service.
We apologize for any inconvenience caused and appreciate your understanding.