Orion - Outage SMS MT and SMS MO platform – Incident details

All systems operational

Outage SMS MT and SMS MO platform

Resolved
Operational
Started over 1 year agoLasted about 12 hours

Affected

Orion

Operational from 7:41 PM to 8:05 AM

Database

Operational from 7:41 PM to 8:05 AM

Updates
  • Resolved
    UTC
    Resolved

    Dear Clients, The problem with the SMS is now solved. SMS MT is showing the delivery confirmation SMS MO are being received We will take action to avoid this in the future. Thank you for your understanding and patience.

  • Investigating
    UTC
    Investigating

    Dear Clients, We have identified that the SMS MT are not showing the "checks" but are being sent to the devices. We also found that the SMS MO are not appearing on our platform. The error has been identified, and our team is working to resolve it quickly. Updates will be provided when we make any significant improvements as we work to resolve the issue. We apologize for any inconvenience caused and appreciate your understanding. Thank you for your understanding and patience.