Orion - Network Degradation - New Sessions Impacted for IMSI 03-02 – Incident details

All systems operational

Network Degradation - New Sessions Impacted for IMSI 03-02

Resolved
Operational
Started over 1 year agoLasted about 18 hours
Updates
  • Resolved
    UTC
    Resolved

    Dear Customer, We are pleased to inform you that the outage impacting 03-02 IMSIs has been successfully resolved. Normal operations have been fully restored. All services associated with 03-02 IMSIs are now fully operational. We understand the critical nature of the services we provide, and we want to thank you for your patience and understanding throughout this process. Best regards, Moabits Team.

  • Update
    UTC
    Update

    Dear Customers, Our connectivity provider has identified the issue to be related to their Connect Hub. A technical meeting is currently ongoing, and we are awaiting further inputs to clarify the root cause, next steps and ETA for resolution. We continue to collaborate closely with our connectivity provider to expedite resolution and will share any significant developments with you as soon as they become available.

  • Investigating
    UTC
    Investigating

    We are aware of a network degradation affecting the creation of New Sessions for IMSI 03-02. Our team is investigating the cause and working to restore full service. Updates will be provided when we make any significant improvements as we work to resolve the issue. We apologize for any inconvenience caused and appreciate your understanding.