Orion - Network Degradation IMSI Source 01 – Incident details

All systems operational

Network Degradation IMSI Source 01

Resolved
Operational
Started over 1 year agoLasted about 2 hours
Updates
  • Resolved
    UTC
    Resolved

    Dear Customers, We would like to inform that the incidence affecting the IMSI Source 01 services has been successfully resolved.

  • Investigating
    UTC
    Investigating

    Dear Customers, We are aware of a network degradation affecting Data and SMS services. This may result in intermittent issues with the SIMs connectivity for the SIMs with IMSI Source 01. Our team is investigating the cause and working to restore full service. Updates will be provided when we make any significant improvements as we work to resolve the issue. We apologize for any inconvenience caused and appreciate your understanding.