Orion - Unavailability of Usage Panel – Incident details

All systems operational

Unavailability of Usage Panel

Resolved
Operational
Started over 2 years agoLasted 4 days
Updates
  • Resolved
    UTC
    Resolved

    A fix has been applied and the Usage panel is available. However, we'll keep working to improve loading times. Thanks for your patience.

  • Update
    UTC
    Update

    The issue remains under maintenance, and a patch will be applied around 00:00 UTC, at the end of the current day

  • Investigating
    UTC
    Investigating

    The Usage Panel is currently unavailable due to instability within this section of the platform. As a result, users may experience a disruption in functionality until a resolution is identified and implemented. The affected section of the platform was isolated to prevent further disruption to other areas. We appreciate your understanding and patience as we work to resolve this incident promptly.