Orion - SMS Service Degradation – Incident details

All systems operational

SMS Service Degradation

Resolved
Operational
Started over 2 years agoLasted about 15 hours
Updates
  • Resolved
    UTC
    Resolved

    SMS Service is working as expected. Thank you for your patience.

  • Investigating
    UTC
    Investigating

    We have restored the SMS service, both SMS MT and SMS MO. This is working as expected We are still working on the acknowledge mechanism, therefore the double checks in Orion are not visible for the moment Thank you for your patience and understanding