Orion - Orion degraded Performance – Incident details

All systems operational

Orion degraded Performance

Resolved
Degraded performance
Started over 2 years agoLasted about 1 hour

Affected

Orion

Degraded performance from 8:30 PM to 9:42 PM

Platform

Degraded performance from 8:30 PM to 9:42 PM

Database

Degraded performance from 8:30 PM to 9:42 PM

Updates
  • Resolved
    UTC
    Resolved

    Incident resolved. Orion is fully operative Status: Incident solved Cause: SSL certificate problem Solution: A new SSL certificate created Mitigation actions: New protocol to maintain SSL certificates

  • Investigating
    UTC
    Investigating

    We are facing a problem with a certificate that is not allowing the platform to: 1. activate and deactivate SIM 2. Reset SIMs 3. Purge SIMs 4. Check connectivity The connectivity of the SIMs is not affects, Data and SMS are working as expected