Orion - Corrective Maintenance – Incident details

All systems operational

Corrective Maintenance

Resolved
Operational
Started almost 3 years agoLasted about 6 hours

Affected

Orion

Operational from 12:38 PM to 6:43 PM

Platform

Operational from 12:38 PM to 6:43 PM

Database

Operational from 12:38 PM to 6:43 PM

Updates
  • Resolved
    UTC
    Resolved

    The scheduled maintenance has been completed.

  • Update
    UTC
    Update

    Maintenance in progress Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Investigating
    UTC
    Investigating

    Scheduled maintenance is currently in progress. We will provide updates as necessary. This scheduled maintenance affects: IMSI 21 (Data Services NA), IMSI 22 (Data Services NA), and IMSI 23 (Data Services NA).