Orion - Preventive CS network maintenance – Incident details

All systems operational

Preventive CS network maintenance

Resolved
Operational
Started almost 3 years agoLasted about 6 hours

Affected

Orion

Operational from 12:35 PM to 6:42 PM

Platform

Operational from 12:35 PM to 6:42 PM

Database

Operational from 12:35 PM to 6:42 PM

Updates
  • Resolved
    UTC
    Resolved

    Maintenance complete.

  • Update
    UTC
    Update

    Maintenance will begin as scheduled in 60 minutes.

  • Investigating
    UTC
    Investigating

    This scheduled maintenance affects: IMSI 10 (SMS Services), IMSI 21 (SMS Services), IMSI 22 (SMS Services), IMSI 23 (SMS Services), and IMSI 26 (SMS Services). We will be undergoing maintenance at this time. There could be a 5 minutes period of SMS and Voice services intermittence.