Started over 3 years agoMay 10, 2023Lasted about 4 hoursMay 10, 20237:53 PMMay 11, 202312:02 AMUTC
Updates
Resolved
UTC
Resolved
UTC
Issue Identified and solved
API is up and running
Thank you for your patience
Investigating
UTC
Investigating
UTC
the following APIs are presenting a degraded performance
GET /api/sim/details/
GET /api/sim/connectivityStatus
We are investigating the problem and we will provide an update asap