Orion - Orion Platform Service degradation – Incident details

All systems operational

Orion Platform Service degradation

Resolved
Degraded performance
Started over 3 years agoLasted about 3 hours

Affected

Orion

Degraded performance from 10:27 PM to 1:06 AM

Platform

Degraded performance from 10:27 PM to 1:06 AM

Database

Degraded performance from 10:27 PM to 1:06 AM

Updates
  • Resolved
    UTC
    Resolved

    Update! A new SSL certificate is now in place All of Orion's functions are up and running

  • Update
    UTC
    Update

    Update! This issue does not affect the connectivity of the SIMs Only the operation of Orion Platform

  • Investigating
    UTC
    Investigating

    Our platform Orion is having a service degradation limiting access to certain actions Cause: SSL certificate failure Status: In progress