Orion - Data Service Degradation for devices using the US PSWs – Incident details
All systems operational
Data Service Degradation for devices using the US PSWs
Resolved
Operational
Started over 4 years agoApril 10, 2022Lasted 34 minutesApril 10, 20226:587:32 PMUTC
Updates
Resolved
UTC
Resolved
UTC
Status: Resolved
Summary: The data service was fully restored
If you have any questions feel free to contact us.
Investigating
UTC
Investigating
UTC
Status: Ongoing (Identified)
Summary: We identified the data service degradation issue and we are working to resolve it.
We'll keep you posted on the progress.