Orion - Service Degradation | MSI Source 02 – Incident details

IMSI 01-02 under maintenance

Service Degradation | MSI Source 02

Resolved
Degraded performance
Started about 1 month agoLasted about 11 hours

Affected

Network

Degraded performance from 7:00 PM to 6:17 AM

IMSI Source 02

Degraded performance from 7:00 PM to 6:17 AM

IMSI 04-02

Degraded performance from 7:00 PM to 6:17 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We are aware of an ongoing issue affecting connectivity services for a subset of our SIMs. Our IMSI sponsor has reported a degradation in their infrastructure and is actively working to resolve it.

     

    SIMs operating on IMSI 3-02, 4-02 may be experiencing [data / SMS] service disruptions. SIMs on unaffected IMSIs are operating normally.

     

    Our provider is investigating the root cause. We are monitoring the situation in real time and will provide updates as soon as new information is available.

     

    We understand the impact this may have on your operations and sincerely apologize for the inconvenience. Please do not hesitate to contact our support team if you need assistance.