Orion - Service Disruption | Orion Platform – Incident details

All systems operational

Service Disruption | Orion Platform

Resolved
Partial outage 60 %
Started about 2 months agoLasted about 2 hours

Affected

Orion

Partial outage from 7:52 PM to 8:30 PM, Degraded performance from 8:30 PM to 9:30 PM

Platform

Partial outage from 7:52 PM to 8:30 PM, Degraded performance from 8:30 PM to 9:30 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    UTC
    Identified

    We are aware of an ongoing issue affecting access to the Orion platform. A network failure in our hosting infrastructure is currently preventing the frontend from loading.

    This is an external network incident outside of Orion's infrastructure. Backend services remain operational; the disruption is isolated to the Orion frontend.

    Our team is actively working on a contingency plan to migrate the frontend to an alternative environment. We will provide updates as soon as new information is available.

    We understand the impact this may have on your operations and sincerely apologize for the inconvenience. Please do not hesitate to contact our support team if you need assistance.