Orion - Network Degradation | Data and SMS Services Impacted – Incident details

All systems operational

Network Degradation | Data and SMS Services Impacted

Resolved
Degraded performance
Started 12 months agoLasted 1 day

Affected

Network

Degraded performance from 7:10 PM to 10:44 PM

IMSI Source 02

Degraded performance from 7:10 PM to 10:44 PM

IMSI 03-02

Degraded performance from 7:10 PM to 10:44 PM

IMSI 05-02

Degraded performance from 7:10 PM to 10:44 PM

Updates
  • Resolved
    UTC
    Resolved

    The incident has been resolved

  • Update
    UTC
    Update

    Dear customers, An issue was identified in the connection between the Radius tunnels responsible for validating data sessions. The necessary adjustment has been applied, we are seeing improvents and traffic is currently being monitored.

  • Update
    UTC
    Update

    Dear Customers, Our network provider is actively working on the case with high priority to restore the service as soon as possible. We will share updates as soon as significant progress is made. We sincerely apologize for the inconvenience caused and appreciate your patience and understanding

  • Investigating
    UTC
    Investigating

    We are aware of a network degradation affecting Data and SMS services. This may result in intermittent issues with Data and SMS. Our team is investigating the case with our network provider and working to restore full service. We apologize for any inconvenience caused and appreciate your understanding.