Orion - SMS Console Degraded Performance – Incident details

All systems operational

SMS Console Degraded Performance

Resolved
Degraded performance
Started over 1 year agoLasted about 18 hours

Affected

Orion

Degraded performance from 6:17 PM to 12:31 PM

Platform

Degraded performance from 6:17 PM to 12:31 PM

Updates
  • Resolved
    UTC
    Resolved

    Dear Customers, The problem was solved! The SMS console is working normally, now you can see the confirmation "checks" for delivered SMS MT and the SMS MO answer in the console. We are taking the necessary measures to prevent this issue from happening again Tahnk you very much for your understanding Cheers

  • Investigating
    UTC
    Investigating

    Dear Customers, We have identified an issue where the SMS MT checks are not displaying, and the SMS MO is not appearing on our platform. As a result, the SMS MT will be sent even without confirmation, but the response will not be visible on our end. Our team is aware of the situation and is working diligently to resolve it as quickly as possible. We will provide updates every 4 hours as we work towards a resolution. We appreciate your understanding and patience.