Orion - Unstable Login Service – Incident details

All systems operational

Unstable Login Service

Resolved
Degraded performance
Started over 2 years agoLasted about 21 hours

Affected

Orion

Degraded performance from 5:44 PM to 3:06 PM

Platform

Degraded performance from 5:44 PM to 3:06 PM

Updates
  • Resolved
    UTC
    Resolved

    This issue was solved today. We are sorry for the inconvenience. Thanks for patiently waiting. Moabits Support Team.

  • Investigating
    UTC
    Investigating

    We are experiencing instability in the login service, affecting some of our customers. Our team is currently working on this matter and will continue providing updates. The network is not affected.