Orion - Data Service Degradation on IMSI 23 – Incident details

All systems operational

Data Service Degradation on IMSI 23

Resolved
Operational
Started about 3 years agoLasted about 3 hours
Updates
  • Resolved
    UTC
    Resolved

    Incident Status: Resolved

  • Update
    UTC
    Update

    Customer experience: Customers might experience difficulties while attaching to the network.

  • Investigating
    UTC
    Investigating

    IMSI 23 Sponsor has notified us that the issue is widespread in their network. They are working to solve this as soon as possible. Customer experience: Customers might experience difficulties while attaching to the network. IMSI 23 - Data Services NA