Orion - HSS Maintenance & IP Network Maintenance – Incident details

All systems operational

HSS Maintenance & IP Network Maintenance

Resolved
Operational
Started over 3 years agoLasted about 3 hours
Updates
  • Resolved
    UTC
    Resolved

    The scheduled maintenance has been completed.

  • Investigating
    UTC
    Investigating

    Scheduled maintenance is currently in progress. We will provide updates as necessary. We will be undergoing maintenance during this time. We don’t expect any service impact nevertheless, there could be some connectivity intermittence while we complete the activities. IMSI 26 (Data Services NA, Voice/SMS Services), IMSI 21 (Data Services NA, Voice/SMS Services), IMSI 23 (Data Services NA, Voice/SMS Services), IMSI 22 (Data Services NA, Voice/SMS Services), and IMSI 10 ( Data Services NA, Voice/SMS Services).