Orion - IP Network Maintenance - Europe – Incident details

All systems operational

IP Network Maintenance - Europe

Resolved
Operational
Started over 3 years agoLasted about 1 hour
Updates
  • Resolved
    UTC
    Resolved

    Maintenance complete.

  • Update
    UTC
    Update

    The maintenance is currently in progress.

  • Investigating
    UTC
    Investigating

    Maintenance in progress Scheduled maintenance is currently in progress. We will be undergoing maintenance at this time. There could be connectivity intermittence during this time. This scheduled maintenance affects: IMSI 22 (Data Services EU), IMSI 23 (Data Services EU), IMSI 12 (Data Services EU).