Orion - Data Service Degradation – Incident details
All systems operational
Data Service Degradation
Resolved
Operational
Started over 4 years agoApril 07, 2022Lasted about 4 hoursApril 07, 20223:387:53 PMUTC
Updates
Resolved
UTC
Resolved
UTC
Incident resolved
This is to update you regarding the following incident:
Status: Resolved
Summary: The data service was fully restored
Should you have any questions feel free to contact us.
Regards,
Investigating
UTC
Investigating
UTC
Status: Ongoing (Investigating)
Summary: The data service degradation impacting all IMSIs
Our engineers are working to identify and resolve the issue, will keep you posted with more details once available.