Orion - Data Service Degradation – Incident details

All systems operational

Data Service Degradation

Resolved
Operational
Started over 4 years agoLasted about 8 hours
Updates
  • Resolved
    UTC
    Resolved

    Hello, This is to update you regarding the following incident: Status: Resolved Summary: We would like to update you that the service degradation has been fully resolved. Should you have any questions feel free to contact us. Regards,

  • Update
    UTC
    Update

    This is to update you regarding the following incident: Status: Ongoing (Investigating) Summary: This is to update you that we are still working to resolve the data service degradation. Our engineers are working with our partners to resolve the issue and will keep you posted with more details once available.

  • Update
    UTC
    Update

    Our engineers are still working on the fix. We apologize for any inconvenience this may cause.

  • Investigating
    UTC
    Investigating

    We are experiencing a degradation in the data service, some SIMs may have problems establishing data sessions. Our engineers are working with our partners to resolve the issue and will keep you posted with more details once available.