Orion - SIM status problem – Incident details

All systems operational

SIM status problem

Resolved
Degraded performance
Started over 4 years agoLasted 1 day

Affected

Orion

Degraded performance from 9:17 AM to 4:04 PM

Database

Degraded performance from 9:17 AM to 4:04 PM

Updates
  • Resolved
    UTC
    Resolved

    The incident has been resolved

  • Update
    UTC
    Update

    We have solved the problem, all systems are working correctly and the SIMs status function is working normally Thank for you patience

  • Investigating
    UTC
    Investigating

    The interconnection between our platform and the service provider is suffering a service degradation, for the moment we are having limited access to the Location Update (LU) events causing problems with the SIMs status change. The problem was identified and we are working on it. When solved the SIMs status will work again as expected